Checks if given type is similar to this type.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since:
2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- typeId
-
Type:
Autodesk.Revit.DB
ElementId
ElementId of the type to check.
Return Value
True if given type is similar to this type, false otherwise.Remarks
Two types are similar if elements that have one type could be assigned the other type.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |