Element |
Checks if given type is similar to this type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- typeId ElementId
- ElementId of the type to check.
Return Value
BooleanTrue if given type is similar to this type, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Two types are similar if elements that have one type could be assigned the other type.