Enumeration used to specify why an entry is inconsistent with a scheme or another entry.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Members
Member name | Description |
---|---|
Consistent | The scheme entry can be applied to the scheme. |
InconsistentStorageType | The type of value stored in the entry is different from the type of the scheme parameter. |
ValueOutOfRange | The value stored in the entry is out of the scheme parameter range. |
ValueDuplicated | There already exists another entry with the same value. |
InvalidFillPatternId | The fill pattern id is not valid. |