Returns the text shown by this cell, if the cell's type is CellType.Text or CellType.ParameterText.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nRow
- Type: System Int32
The cell row.
- nCol
- Type: System Int32
The cell column.
Return Value
The text in the cell, or an empty string if the type if not CellType.Text or CellType.ParameterText.Remarks
For standard view schedules, to read the formatted text of the cell regardless of cell type, use GetCellText(SectionType, Int32, Int32) .
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The given row number nRow is invalid. -or- The given column number nCol is invalid. |