Identifies whether the specified curve loop is valid for creation of a MultiSegmentGrid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- curveLoop
- Type: Autodesk.Revit.DB CurveLoop
The curve loop.
Return Value
True if the curve loop is an open curve loop consisting of lines and arcs, and false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |