Multi |
Identifies whether the specified curve loop is valid for creation of a MultiSegmentGrid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- curveLoop CurveLoop
- The curve loop.
Return Value
BooleanTrue if the curve loop is an open curve loop consisting of lines and arcs, and false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |