GetCopiedMemberIds Method


Retrieves the copied member Ids of the Array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public abstract ICollection<ElementId> GetCopiedMemberIds()
Visual Basic
Public MustOverride Function GetCopiedMemberIds As ICollection(Of ElementId)
Visual C++
public:
virtual ICollection<ElementId^>^ GetCopiedMemberIds() abstract

Return Value

The copied member Ids of the Array

See Also