Identifies if the specified single Fabric Sheet position is within the host.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- hostElement
- Type: Autodesk.Revit.DB Element
A structural element that will host the Fabric Sheet.
- transform
- Type: Autodesk.Revit.DB Transform
The transform that defines the placement of the instance single Fabric Sheet.
Return Value
True if the single Fabric Sheet instance is within the host, false if the single Fabric Sheet instance is out of host.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |