IsSingleFabricSheetWithinHost Method


Fabric Sheet Is Single Fabric Sheet Within Host Method

Identifies if the specified single Fabric Sheet position is within the host.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsSingleFabricSheetWithinHost(
	Element hostElement,
	Transform transform
)

Parameters

hostElement Element
A structural element that will host the Fabric Sheet.
transform Transform
The transform that defines the placement of the instance single Fabric Sheet.

Return Value

Boolean
True if the single Fabric Sheet instance is within the host, false if the single Fabric Sheet instance is out of host.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also