GetFailingElements Method


Retrieves list of the elements that have caused the failure.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public ICollection<ElementId> GetFailingElements()
Visual Basic
Public Function GetFailingElements As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetFailingElements()

Return Value

The elements that have caused the failure.

See Also