Failure Message Get Failing Elements Method Retrieves list of the elements that have caused the failure. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetFailingElements() Public Function GetFailingElements As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetFailingElements() member GetFailingElements : unit -> ICollection<ElementId> Return Value ICollection ElementId The elements that have caused the failure. See Also Reference FailureMessage Class Autodesk.Revit.DB Namespace
Failure Message Get Failing Elements Method Retrieves list of the elements that have caused the failure. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetFailingElements() Public Function GetFailingElements As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetFailingElements() member GetFailingElements : unit -> ICollection<ElementId> Return Value ICollection ElementId The elements that have caused the failure. See Also Reference FailureMessage Class Autodesk.Revit.DB Namespace