LineSegment Class


An output node that represents a tessellated line segment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public class LineSegment : IDisposable
Visual Basic
Public Class LineSegment _
	Implements IDisposable
Visual C++
public ref class LineSegment : IDisposable

Remarks

Inheritance Hierarchy

System Object
Autodesk.Revit.DB LineSegment

See Also