Gets the apparent load for the given phase for the given slotted circuit
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- circuitId
- Type: Autodesk.Revit.DB ElementId
Circuit id for the apparent phase value
- apparentLoadParam
- Type: Autodesk.Revit.DB ElementId
The requested apparent load phase parameter
Return Value
The value of the apparent phaseExceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |