Panel |
Gets the apparent load for the given phase for the given slotted circuit
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public double GetApparentPhaseValue(
ElementId circuitId,
ElementId apparentLoadParam
)
Parameters
- circuitId ElementId
- Circuit id for the apparent phase value
- apparentLoadParam ElementId
- The requested apparent load phase parameter
Return Value
DoubleThe value of the apparent phase

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |