Gets the property at the given index.
Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: System Int32
An integer index.
Return Value
The property at the given index.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | index is out of range. |