Get Method


Asset Properties Get Method

Gets the property at the given index.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AssetProperty Get(
	int index
)

Parameters

index Int32
An integer index.

Return Value

AssetProperty
The property at the given index.
Exceptions
Exception Condition
ArgumentException index is out of range.
See Also