Constructs text options to create text of the given type.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- typeId
- Type: Autodesk.Revit.DB ElementId
Id of a text type that defines the style of a text note.
Remarks
Except for the TypeId, all other properties of the option class will be populated with their respective default values.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |