TextNoteType Property


Access the type of the TextNote object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public TextNoteType TextNoteType { get; set; }
Visual Basic
Public Property TextNoteType As TextNoteType
	Get
	Set
Visual C++
public:
property TextNoteType^ TextNoteType {
	TextNoteType^ get ();
	void set (TextNoteType^ value);
}

Remarks

The type of the TextNote object can be retrieved or changed.

See Also