Text Note Text Note Type Property Access the type of the TextNote object. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public TextNoteType TextNoteType { get; set; } Public Property TextNoteType As TextNoteType Get Set public: property TextNoteType^ TextNoteType { TextNoteType^ get (); void set (TextNoteType^ value); } member TextNoteType : TextNoteType with get, set Property Value TextNoteType Remarks The type of the TextNote object can be retrieved or changed. See Also Reference TextNote Class Autodesk.Revit.DB Namespace
Text Note Text Note Type Property Access the type of the TextNote object. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public TextNoteType TextNoteType { get; set; } Public Property TextNoteType As TextNoteType Get Set public: property TextNoteType^ TextNoteType { TextNoteType^ get (); void set (TextNoteType^ value); } member TextNoteType : TextNoteType with get, set Property Value TextNoteType Remarks The type of the TextNote object can be retrieved or changed. See Also Reference TextNote Class Autodesk.Revit.DB Namespace