ITransactionFinalizer Interface


An interface that may be used to perform a custom action at the end of a transaction. A method of the interface will be called when a transaction is either committed or rolled back.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public interface ITransactionFinalizer
Visual Basic
Public Interface ITransactionFinalizer
Visual C++
public interface class ITransactionFinalizer

See Also