ITransaction |
An interface that may be used to perform a custom action at the end of a transaction. A method of the interface will be called when a transaction is either committed or rolled back.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ITransactionFinalizer type exposes the following members.

Name | Description | |
---|---|---|
![]() | OnCommitted | This method is called at the end of committing a transaction |
![]() | OnRolledBack | This method is called at the end of rolling back a transaction |