StructuralConnectionType Class


A type element that represents a connection symbol applied to structural members.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public class StructuralConnectionType : ElementType
Visual Basic
Public Class StructuralConnectionType _
	Inherits ElementType
Visual C++
public ref class StructuralConnectionType : public ElementType

Inheritance Hierarchy

System Object
Autodesk.Revit.DB Element
Autodesk.Revit.DB ElementType
Autodesk.Revit.DB.Structure StructuralConnectionType

See Also