StructuralConnectionType Class


A type element that represents a connection symbol applied to structural members.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public class StructuralConnectionType : ElementType
Visual Basic
Public Class StructuralConnectionType _
	Inherits ElementType
Visual C++
public ref class StructuralConnectionType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.StructureStructuralConnectionType

See Also