Represents the possible axes to try when generating an extrusion using IFCCreateExtrusionData.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Members
Member name | Description |
---|---|
TryDefault | The default value. |
TryX | The x-axis. |
TryY | The y-axis. |
TryXY | The x- and y-axes. |
TryZ | The z-axis. |
TryXZ | The x- and z-axes. |
TryYZ | The y- and z-axes. |
TryXYZ | The x-, y-, and z-axes. |
TryCustom | A custom direction. |
TryXYZAndCustom | The x-, y-, and z-axes, and a custom direction. |