Returns the distance from this point to the specified point.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- source
-
Type:
Autodesk.Revit.DB
XYZ
The specified point.
Return Value
The real number equal to the distance between the two points.Remarks
The distance between the two points is equal to the length of the vector
that joins the two points.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when source is a null reference ( Nothing in Visual Basic) . |