XYZ Distance |
Returns the distance from this point to the specified point.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- source XYZ
- The specified point.
Return Value
DoubleThe real number equal to the distance between the two points.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when source is . |

The distance between the two points is equal to the length of the vector that joins the two points.