Gets the status of a given element in the input phase
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- phaseId
- Type: Autodesk.Revit.DB ElementId
Id of the phase.
Return Value
The status of the element in the phase.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The id does not represent a valid phase. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |