Element Get |
Gets the status of a given element in the input phase
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- phaseId ElementId
- Id of the phase.
Return Value
ElementOnPhaseStatusThe status of the element in the phase.

Exception | Condition |
---|---|
ArgumentException | The id does not represent a valid phase. |
ArgumentNullException | A non-optional argument was null |