Checks if given reference is equal to this reference.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- reference
-
Type:
Autodesk.Revit.DB
Reference
Another reference.
Return Value
Returns true if given reference is equal to this reference, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when argument is a null reference ( Nothing in Visual Basic) . |