EqualTo Method


Reference Equal To Method

Checks if given reference is equal to this reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool EqualTo(
	Reference reference
)

Parameters

reference Reference
Another reference.

Return Value

Boolean
Returns true if given reference is equal to this reference, false otherwise.
Exceptions
Exception Condition
ArgumentNullException Thrown when argument is .
See Also