AssemblyMemberDifference Class


Class that describes difference between two assembly members

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public class AssemblyMemberDifference : IDisposable
Visual Basic
Public Class AssemblyMemberDifference _
	Implements IDisposable
Visual C++
public ref class AssemblyMemberDifference : IDisposable

Remarks

Different sub-classes of this class represent different kinds of differences between assembly members and contain additional data for each particular kind of difference.

Inheritance Hierarchy

See Also