ExternallyTaggedGeometryObject Class


Base class for ExternallyTaggedGeometryObject and ExternallyTaggedSolid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public class ExternallyTaggedGeometryObject : IDisposable
Visual Basic
Public Class ExternallyTaggedGeometryObject _
	Implements IDisposable
Visual C++
public ref class ExternallyTaggedGeometryObject : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB ExternallyTaggedGeometryObject
Autodesk.Revit.DB ExternallyTaggedBRep
Autodesk.Revit.DB ExternallyTaggedNonBRep

See Also