ExternallyTaggedGeometryObject Class


Externally Tagged Geometry Object Class

Base class for ExternallyTaggedGeometryObject and ExternallyTaggedSolid.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ExternallyTaggedGeometryObject : IDisposable

The ExternallyTaggedGeometryObject type exposes the following members.

Properties
Name Description
Public property ExternalId The external Id of the geometry object.
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
Top
Methods
Name Description
Public method Dispose Releases all resources used by the ExternallyTaggedGeometryObject
Top
See Also