TemperatureLossFactor Property


The temperature loss factor.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double TemperatureLossFactor { get; set; }
Visual Basic
Public Property TemperatureLossFactor As Double
	Get
	Set
Visual C++
public:
property double TemperatureLossFactor {
	double get ();
	void set (double value);
}

Field Value

The loss factor as a numerical value between 0.0 and 2.0

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The loss factor is not valid because it is not between 0.0 and 2.0.

See Also