TemperatureLossFactor Property


Advanced Loss Factor Temperature Loss Factor Property

The temperature loss factor.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double TemperatureLossFactor { get; set; }

Property Value

Double
The loss factor as a numerical value between 0.0 and 2.0
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The loss factor is not valid because it is not between 0.0 and 2.0.
See Also