Checks if given template has the same panel schedule type with this template.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- otherTemplate
- Type: Autodesk.Revit.DB.Electrical PanelScheduleTemplate
The given template to check.
Return Value
True if the given template has the same panel schedule type with this template, false otherwise.Remarks
The panel schedule type is the enum type of PanelScheduleType class (Branch, switchboard, data etc.)
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |