Panel |
Checks if given template has the same panel schedule type with this template.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- otherTemplate PanelScheduleTemplate
- The given template to check.
Return Value
BooleanTrue if the given template has the same panel schedule type with this template, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The panel schedule type is the enum type of PanelScheduleType class (Branch, switchboard, data etc.)