Implement this method to setup external resource browser data which will be accessed in Revit external resource browser UI.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- browseData
- Type: Autodesk.Revit.DB ExternalResourceBrowserData
The input context to match the external resources and browser results returned by the server.
Remarks
If errors occur during setup, store this information externally, and then retrieve and deal with the errors during the call to HandleBrowseResult() of your IExternalResourceUIServer.