IExternal |
Implement this method to setup external resource browser data which will be accessed in Revit external resource browser UI.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- browseData ExternalResourceBrowserData
- The input context to match the external resources and browser results returned by the server.

If errors occur during setup, store this information externally, and then retrieve and deal with the errors during the call to HandleBrowseResult() of your IExternalResourceUIServer.