Creates object from an array of domain point vectors
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- vectorAtPoint
- Type: System.Collections.Generic IList VectorAtPoint
Array of vectors, each corresponding to a domain point
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Members of vectorAtPoint contain different numbers of measurements |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |