FieldValues Constructor (IList(VectorAtPoint))


Field Values(IList Vector At Point ) Constructor

Creates object from an array of domain point vectors

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FieldValues(
	IList<VectorAtPoint> vectorAtPoint
)

Parameters

vectorAtPoint IList VectorAtPoint
Array of vectors, each corresponding to a domain point
Exceptions
Exception Condition
ArgumentException Members of vectorAtPoint contain different numbers of measurements
ArgumentNullException A non-optional argument was null
See Also