AddCustomHandle Method


Adds a new handle definition to the rebar. This information is set to the rebar after the API execution is finished successfully.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018

Syntax

C#
public void AddCustomHandle(
	int customHandleTag
)
Visual Basic
Public Sub AddCustomHandle ( _
	customHandleTag As Integer _
)
Visual C++
public:
void AddCustomHandle(
	int customHandleTag
)

Parameters

customHandleTag
Type: System Int32
The tag of the handle. The tag should be different from the previous ones that were added.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException customHandleTag is a duplicate tag.

See Also