AddCustomHandle Method


Rebar Handles Data Add Custom Handle Method

Adds a new handle definition to the rebar. This information is set to the rebar after the API execution is finished successfully.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddCustomHandle(
	int customHandleTag
)

Parameters

customHandleTag Int32
The tag of the handle. The tag should be different from the previous ones that were added.
Exceptions
Exception Condition
ArgumentException customHandleTag is a duplicate tag.
See Also