DocumentReloadedLatestEventArgs Class


The event arguments used by the DocumentReloadedLatestEvent event. This event will be raised when executing pull a latest changes from a central model.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021

Syntax

C#
public class DocumentReloadedLatestEventArgs : RevitAPIPostDocEventArgs
Visual Basic
Public Class DocumentReloadedLatestEventArgs _
	Inherits RevitAPIPostDocEventArgs
Visual C++
public ref class DocumentReloadedLatestEventArgs : public RevitAPIPostDocEventArgs

Inheritance Hierarchy

See Also