Document |
The event arguments used by the DocumentReloadedLatestEvent event. This event will be raised when executing pull a latest changes from a central model.

System Object
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPIPostEventArgs
Autodesk.Revit.DB.Events RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events DocumentReloadedLatestEventArgs
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPIPostEventArgs
Autodesk.Revit.DB.Events RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events DocumentReloadedLatestEventArgs
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The DocumentReloadedLatestEventArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | Location | Full path of the central model which is to be operated. |

Name | Description | |
---|---|---|