Document |
The event arguments used by the DocumentReloadedLatestEvent event. This event will be raised when executing pull a latest changes from a central model.

System Object
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPIPostEventArgs
Autodesk.Revit.DB.Events RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events DocumentReloadedLatestEventArgs
System EventArgs
Autodesk.Revit.DB.Events RevitAPIEventArgs
Autodesk.Revit.DB.Events RevitAPIPostEventArgs
Autodesk.Revit.DB.Events RevitAPIPostDocEventArgs
Autodesk.Revit.DB.Events DocumentReloadedLatestEventArgs
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The DocumentReloadedLatestEventArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | Cancellable | Indicates whether an event may be cancelled by an event delegate. (Inherited from RevitAPIEventArgs ) |
![]() | Document | The document associated with the event. (Inherited from RevitAPIPostDocEventArgs ) |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. (Inherited from RevitAPIEventArgs ) |
![]() | Location | Full path of the central model which is to be operated. |
![]() | Status | Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler). (Inherited from RevitAPIPostEventArgs ) |

Name | Description | |
---|---|---|
![]() | Dispose | (Inherited from RevitAPIEventArgs ) |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | IsCancelled | Indicates whether the event is being cancelled. (Inherited from RevitAPIEventArgs ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |