Item Property


Gets or sets an edge array at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual EdgeArray this[
	int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
	index As Integer _
) As EdgeArray
	Get
	Set
Visual C++
public:
virtual property EdgeArray^ Item[int index] {
	EdgeArray^ get (int index);
	void set (int index, EdgeArray^ value);
}

Parameters

index
Type: System Int32
The index of the edge array to be set or retrieved.

Return Value

Returns the edge array at the specified index.

See Also