CanApplyPresentationMode Method


Checks if a presentation mode can be applied for this rebar in the given view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2015

Syntax

C#
public bool CanApplyPresentationMode(
	View dBView
)
Visual Basic
Public Function CanApplyPresentationMode ( _
	dBView As View _
) As Boolean
Visual C++
public:
bool CanApplyPresentationMode(
	View^ dBView
)

Parameters

dBView
Type: Autodesk.Revit.DB View
The view in which presentation mode will be applied.

Return Value

True if a presentation mode can be applied for the given view, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also