CanApplyPresentationMode Method


Rebar In System Can Apply Presentation Mode Method

Checks if a presentation mode can be applied for this rebar in the given view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanApplyPresentationMode(
	View dBView
)

Parameters

dBView View
The view in which presentation mode will be applied.

Return Value

Boolean
True if a presentation mode can be applied for the given view, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also