Returns set of elements that were modified according to the given element filter.
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- filter
- Type: Autodesk.Revit.DB ElementFilter
The element filter to be applied.
Return Value
The set of ElementId for modified elements that pass the filter. Returns empty set if no elements are found which pass the filter.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |