ColorSelectionDialog Class


Allows display of the Revit Color dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017

Syntax

C#
public class ColorSelectionDialog : IDisposable
Visual Basic
Public Class ColorSelectionDialog _
	Implements IDisposable
Visual C++
public ref class ColorSelectionDialog : IDisposable

Remarks

The class provides the option to launch the Revit Color dialog to select the color.

Inheritance Hierarchy

System Object
Autodesk.Revit.UI ColorSelectionDialog

See Also